Navigateur recommandé

Discussions à propos de tout ce qui concerne le site MathemaTeX.
[participation réservée aux membres inscrits]
Règles du forum
Merci de soigner la rédaction de vos messages et de consulter ce sujet avant de poster. Pensez également à utiliser la fonction recherche du forum.
MB
Administrateur
Administrateur
Messages : 7538
Inscription : samedi 28 mai 2005, 14:23
Statut actuel : Enseignant

Navigateur recommandé

Message non lu par MB »

Pour utiliser au mieux les fonctionnalités (BBCode) de ce forum, je vous conseille d'utiliser le navigateur libre FireFox ainsi que son extension BBCode. Vous pourrez alors ajouter une commande personnalisée Latex (pour le code Latex) en la définissant par :

Code : Tout sélectionner

[tex]_value_[/tex]
Dernière modification par MB le samedi 22 octobre 2005, 20:25, modifié 1 fois.
MB. (rejoignez pCloud afin d'obtenir 10Go de stockage en ligne gratuits)
Pas d'aide en message privé. Merci de consulter ce sujet avant de poster votre premier message.
nirosis
Administrateur
Administrateur
Messages : 1803
Inscription : samedi 28 mai 2005, 14:48
Localisation : Orsay, France

Message non lu par nirosis »

C'est quoi ça ? peux-tu préciser ? je comprend pas bien !
Tryphon
Modérateur honoraire
Modérateur honoraire
Messages : 1839
Inscription : mercredi 01 juin 2005, 18:39
Localisation : Un peu plus à l'Ouest

Message non lu par Tryphon »

J'enrage, j'endésespoir, j'envieillesseennemie, mais je ne peux cliquer sur ton lien (es-tu sûr du vhttps ?)
nirosis
Administrateur
Administrateur
Messages : 1803
Inscription : samedi 28 mai 2005, 14:48
Localisation : Orsay, France

Message non lu par nirosis »

MB ne maîtrise pas tout à fait le ctrl+v ! j'ai édité son lien

vhttps n'existe pas en effet.

Par contre j'ai toujours pas compris ce qu'était ce mode !
MB
Administrateur
Administrateur
Messages : 7538
Inscription : samedi 28 mai 2005, 14:23
Statut actuel : Enseignant

Message non lu par MB »

nirosis a écrit :MB ne maîtrise pas tout à fait le ctrl+v !
Oui bon, ça arrive. :D
nirosis a écrit :Par contre j'ai toujours pas compris ce qu'était ce mode !
Ce mode permet de saisir les balises BBCode plus simplement et plus rapidement. Regarde ici, tu devrais comprendre.
MB. (rejoignez pCloud afin d'obtenir 10Go de stockage en ligne gratuits)
Pas d'aide en message privé. Merci de consulter ce sujet avant de poster votre premier message.
rebouxo
Modérateur honoraire
Modérateur honoraire
Messages : 6962
Inscription : mercredi 15 février 2006, 13:18
Localisation : le havre

Message non lu par rebouxo »

Nouveau venu sur le forum, je signale que BBcode fonctionne aussi sous Mozilla et SeaMonkey. :D
Tryphon
Modérateur honoraire
Modérateur honoraire
Messages : 1839
Inscription : mercredi 01 juin 2005, 18:39
Localisation : Un peu plus à l'Ouest

Message non lu par Tryphon »

C'est bizarre, alors que la page de BBCode précise bien que ça marche avec Firefox 1.5, impossible de l'installer chez moi (un message me dit que ça marche pour une version comprise entre 0.9 et 1.4)
MB
Administrateur
Administrateur
Messages : 7538
Inscription : samedi 28 mai 2005, 14:23
Statut actuel : Enseignant

Message non lu par MB »

Tryphon a écrit :C'est bizarre, alors que la page de BBCode précise bien que ça marche avec Firefox 1.5, impossible de l'installer chez moi (un message me dit que ça marche pour une version comprise entre 0.9 et 1.4)
Moi j'ai BBCode 0.4.1.3 sur un FireFox 1.5.1.
MB. (rejoignez pCloud afin d'obtenir 10Go de stockage en ligne gratuits)
Pas d'aide en message privé. Merci de consulter ce sujet avant de poster votre premier message.
Tryphon
Modérateur honoraire
Modérateur honoraire
Messages : 1839
Inscription : mercredi 01 juin 2005, 18:39
Localisation : Un peu plus à l'Ouest

Message non lu par Tryphon »

Ah, c'est pour ça : sur la page que tu mets en lien c'est la 0.4.1.2. On la trouve où la 0.4.1.3 ?
MB
Administrateur
Administrateur
Messages : 7538
Inscription : samedi 28 mai 2005, 14:23
Statut actuel : Enseignant

Message non lu par MB »

Tryphon a écrit :Ah, c'est pour ça : sur la page que tu mets en lien c'est la 0.4.1.2. On la trouve où la 0.4.1.3 ?
Alors essayer de l'installer depuis le site de l'auteur : ici. Sinon ici sur www.extensionsmirror.nl ...