[Chromium] Problème avec la connexion automatique

Discussions à propos de tout ce qui concerne le site MathemaTeX.
[participation réservée aux membres inscrits]
Règles du forum
Merci de soigner la rédaction de vos messages et de consulter ce sujet avant de poster. Pensez également à utiliser la fonction recherche du forum.
guiguiche
Modérateur général
Modérateur général
Messages : 8125
Inscription : vendredi 06 janvier 2006, 15:32
Statut actuel : Enseignant
Localisation : Le Mans

[Chromium] Problème avec la connexion automatique

Message non lu par guiguiche »

Bonjour

Je viens d'installer Chromium (sous XP) pour voir l'allure.
En voulant m'identifier sur MathemaTeX, après saisie du login/mdp, j'ai coché la case "connexion automatique" : identification refusée et j'ai directement un message comme quoi j'ai tenté trop de fois de m'identifier (alors que c'était la première fois) et j'ai droit à un captchka. Je recommence, saisi le code en plus, coche encore la case "connexion automatique", même pb.
Nouvelle tentative sans cocher la case : identification réussie ! (du coup, je poste directement sous chromium et vois bien la possibilité de modifier la taille de la boite d'édition).
Pas d'aide par MP : les questions sont publiques, les réponses aussi.
Tu as apprécié l'aide qui t'a été fournie ? Alors n'hésite pas à rendre la pareille à quelqu'un d'autre.
Un peu d'autopromotion.
MB
Administrateur
Administrateur
Messages : 7512
Inscription : samedi 28 mai 2005, 14:23
Statut actuel : Enseignant

Re: Problème avec la connexion automatique

Message non lu par MB »

guiguiche a écrit :En voulant m'identifier sur MathemaTeX, après saisie du login/mdp, j'ai coché la case "connexion automatique" : identification refusée et j'ai directement un message comme quoi j'ai tenté trop de fois de m'identifier (alors que c'était la première fois) et j'ai droit à un captchka. Je recommence, saisi le code en plus, coche encore la case "connexion automatique", même pb.
J'utilise très souvent la connexion automatique et je n'ai jamais rencontré ce problème. C'est un problème que tu as également avec Firefox ou c'est juste avec Chromium ?
MB. (rejoignez pCloud afin d'obtenir 10Go de stockage en ligne gratuits)
Pas d'aide en message privé. Merci de consulter ce sujet avant de poster votre premier message.
guiguiche
Modérateur général
Modérateur général
Messages : 8125
Inscription : vendredi 06 janvier 2006, 15:32
Statut actuel : Enseignant
Localisation : Le Mans

Re: Problème avec la connexion automatique

Message non lu par guiguiche »

Je suis toujours en connexion automatique sous FF.
Là, je viens de me déconnecter. Reconnexion avec reconnaissance automatique : pas de pb.
Pas d'aide par MP : les questions sont publiques, les réponses aussi.
Tu as apprécié l'aide qui t'a été fournie ? Alors n'hésite pas à rendre la pareille à quelqu'un d'autre.
Un peu d'autopromotion.
guiguiche
Modérateur général
Modérateur général
Messages : 8125
Inscription : vendredi 06 janvier 2006, 15:32
Statut actuel : Enseignant
Localisation : Le Mans

Re: Problème avec la connexion automatique

Message non lu par guiguiche »

Et curieusement, sous chromium que j'ai fermé et relancé, je suis reconnu automatiquement (alors que je n'avais pas coché la case) !!!!
Pas d'aide par MP : les questions sont publiques, les réponses aussi.
Tu as apprécié l'aide qui t'a été fournie ? Alors n'hésite pas à rendre la pareille à quelqu'un d'autre.
Un peu d'autopromotion.
MB
Administrateur
Administrateur
Messages : 7512
Inscription : samedi 28 mai 2005, 14:23
Statut actuel : Enseignant

Re: [Chromium] Problème avec la connexion automatique

Message non lu par MB »

Bon, il doit y avoir un problème dans la gestion des cookies avec chromium ...
MB. (rejoignez pCloud afin d'obtenir 10Go de stockage en ligne gratuits)
Pas d'aide en message privé. Merci de consulter ce sujet avant de poster votre premier message.