Maintenance du site

Discussions à propos de tout ce qui concerne le site MathemaTeX.
[forum modéré par les modérateurs globaux du site]
Règles du forum
Merci de soigner la rédaction de vos messages et de consulter ce sujet avant de poster. Pensez également à utiliser la fonction recherche du forum.
MB
Administrateur
Administrateur
Messages : 7137
Inscription : samedi 28 mai 2005, 14:23
Statut actuel : Enseignant

Maintenance du site

Message par MB »

Bonjour, nous profitons du mois d'août assez calme pour effectuer quelques mises à jour sur le site et sur le serveur. Une nouvelle page d'accueil sera mise en place, ainsi que d'autres modifications moins visibles pour l'utilisateur. Un système unifié de connexion sur l'ensemble du site (forum, wiki) sera mise en place : attention cependant, il faudra autoriser les cookies pour le site mathematex.
MB (Pas d'aide en Message Privé)
Merci d'utiliser MathJax (voir ici) et d'éviter le style SMS pour la lisibilité des messages.

MB
Administrateur
Administrateur
Messages : 7137
Inscription : samedi 28 mai 2005, 14:23
Statut actuel : Enseignant

Re: Maintenance du site

Message par MB »

Une première opération de maintenance a été effectuée (mise à jour de la distribution serveur, d'asymptote, de phpbb et de dokuwiki). Merci de signaler tout problème qui pourrait survenir.
D'autres opérations auront lieu dans les jours prochains.
MB (Pas d'aide en Message Privé)
Merci d'utiliser MathJax (voir ici) et d'éviter le style SMS pour la lisibilité des messages.

Leslie
Utilisateur chevronné
Utilisateur chevronné
Messages : 1513
Inscription : samedi 25 septembre 2010, 23:25
Localisation : Région Lyonnaise

Re: Maintenance du site

Message par Leslie »

Bonjour MB,
On a perdu les smileys sur le panneau de droite. Bien qu'ils soit activés. :)

Leslie
Utilisateur chevronné
Utilisateur chevronné
Messages : 1513
Inscription : samedi 25 septembre 2010, 23:25
Localisation : Région Lyonnaise

Re: Maintenance du site

Message par Leslie »

Et le LaTeX n'est plus opérationnelle. Même dans l'aperçu du message.

EricK
Utilisateur chevronné
Utilisateur chevronné
Messages : 1481
Inscription : jeudi 02 novembre 2006, 22:38

Re: Maintenance du site

Message par EricK »

Et il y a de la pub au milieu des pages ...

Leslie
Utilisateur chevronné
Utilisateur chevronné
Messages : 1513
Inscription : samedi 25 septembre 2010, 23:25
Localisation : Région Lyonnaise

Re: Maintenance du site

Message par Leslie »

Euh...moi y'a pas de pubs, certainement bloqués par ADB+.

Édit: Hum...c'est pas ADB+ qui bloque les pubs d'après ce que je viens de voir, néanmoins, je vois juste le petit emplacement de pub, mais ça se voit à peine.

PS: Un problème de permission pour le LaTeX ?! --> http://cjoint.com/11au/AHwjR13uzli_prb.PNG

nirosis
Administrateur
Administrateur
Messages : 1803
Inscription : samedi 28 mai 2005, 14:48
Localisation : Orsay, France

Re: Maintenance du site

Message par nirosis »

EricK a écrit :Et il y a de la pub au milieu des pages ...
Je ne vois pas le bug, tu es dans le groupe des gens qui ne doivent pas voir la pub normalement
Un screenshot par hasard?
Je vais quand mettre tenter la mise à jour de cette partie.
Leslie a écrit :Édit: Hum...c'est pas ADB+ qui bloque les pubs d'après ce que je viens de voir, néanmoins, je vois juste le petit emplacement de pub, mais ça se voit à peine.
Oui si tu as ADB+, c'est normal de ne voir que le petit encart pub mais sans la pub à l'intérieur. Mais tu peux rejoindre le groupe opt_pub si ça gêne.

MAJ: MB a dû débugguer la plupart des problèmes cités ci-dessus... Si vous avez encore d'autres soucis, merci de les signaler :wink:

EricK
Utilisateur chevronné
Utilisateur chevronné
Messages : 1481
Inscription : jeudi 02 novembre 2006, 22:38

Re: Maintenance du site

Message par EricK »

Le problème avec la pub semble avoir maintenant disparu.

Leslie
Utilisateur chevronné
Utilisateur chevronné
Messages : 1513
Inscription : samedi 25 septembre 2010, 23:25
Localisation : Région Lyonnaise

Re: Maintenance du site

Message par Leslie »

La pub ne me dérange pas. J'hésiterais pas si je trouve une autre anomalie, bien que tout semble opérationnel maintenant. :)
Merci pour ce forum.

++

Leslie
Utilisateur chevronné
Utilisateur chevronné
Messages : 1513
Inscription : samedi 25 septembre 2010, 23:25
Localisation : Région Lyonnaise

Re: Maintenance du site

Message par Leslie »

Bon, c'est pas pour chipoter, mais j'ai l'impression que le LaTeX est moins transparent d'un coup, on voit du blanc à certains endroits... :o
(Désolé pour le double post, mais ça allait pas up si j'éditais).

MB
Administrateur
Administrateur
Messages : 7137
Inscription : samedi 28 mai 2005, 14:23
Statut actuel : Enseignant

Re: Maintenance du site

Message par MB »

Bon, pas mal de complications aujourd'hui. :annoyed:
Leslie a écrit :Bon, c'est pas pour chipoter, mais j'ai l'impression que le LaTeX est moins transparent d'un coup, on voit du blanc à certains endroits... :o
Oui, tu as raison. Je ne sais pas pourquoi ces points blancs apparaissent mais j'ai modifié un peu le code de conversion pdf-png histoire de compenser.
MB (Pas d'aide en Message Privé)
Merci d'utiliser MathJax (voir ici) et d'éviter le style SMS pour la lisibilité des messages.

MB
Administrateur
Administrateur
Messages : 7137
Inscription : samedi 28 mai 2005, 14:23
Statut actuel : Enseignant

Re: Maintenance du site

Message par MB »

Une nouvelle page d'accueil (encore en développement) vient d'être mise en ligne.
Un nouveau système de connexion a été mis en place afin de centraliser la connexion aux différentes partie du site (forum, wiki). Tous les membres devront se reconnecter et le navigateur utilisé doit nécessairement accepter les cookies (au moins pour le domaine mathematex.net). Une fois encore, merci de signaler tous les problèmes rencontrés.
MB (Pas d'aide en Message Privé)
Merci d'utiliser MathJax (voir ici) et d'éviter le style SMS pour la lisibilité des messages.

Leslie
Utilisateur chevronné
Utilisateur chevronné
Messages : 1513
Inscription : samedi 25 septembre 2010, 23:25
Localisation : Région Lyonnaise

Re: Maintenance du site

Message par Leslie »

Fiooooooooou ! :(
Depuis ce matin j'essaye de me connecter ! C'est maintenant que j'y arrive !

PS : MB, ne prenez pas compte de mon mail, c'est réglé. :wink:

MB
Administrateur
Administrateur
Messages : 7137
Inscription : samedi 28 mai 2005, 14:23
Statut actuel : Enseignant

Re: Maintenance du site

Message par MB »

Leslie a écrit :PS : MB, ne prenez pas compte de mon mail, c'est réglé. :wink:
J'avais déjà répondu, et je pense que c'est parce qu'il faut utiliser Leslie et non leslie.
MB (Pas d'aide en Message Privé)
Merci d'utiliser MathJax (voir ici) et d'éviter le style SMS pour la lisibilité des messages.

Leslie
Utilisateur chevronné
Utilisateur chevronné
Messages : 1513
Inscription : samedi 25 septembre 2010, 23:25
Localisation : Région Lyonnaise

Re: Maintenance du site

Message par Leslie »

Ah oui, je viens de voir ! ^_^

N'empêche que j'ai su qu'après avoir vu l'indication avec l'exemple du "bonjour"$\ne$ "Bonjour", ce matin cet exemple ne m'était pas apparu. Et tout bêtement j'y avais pas pensé, je tapais leslie sans L comme d'habitude. Sinon, sur les nouveautés du site, je trouve que c'est un peu "chiant" de cocher la case pour que la session soit fermé à la fermeture du navigateur, on pourrait pas ajouter une option permettant d'activer/désactiver ça dans le profil au lieu de le cocher à chaque connexion ? :roll:

Pour le LaTeX, c'est pas encore ça, mais c'est un peu mieux, j'y connais pas grand chose mais n'y aurait-il pas un niveau de transparence à régler ?

Et au niveau de la page de connexion, il y'a une faute sur l'indication pour la connexion non-persistante "Cocher cette case pour que la session ne soit active que jusqu'à fermeture du navigateur [sinon par défaut la session sera actice deux semaines]".

Voili voilou. :)

Leslie
Utilisateur chevronné
Utilisateur chevronné
Messages : 1513
Inscription : samedi 25 septembre 2010, 23:25
Localisation : Région Lyonnaise

Re: Maintenance du site

Message par Leslie »

Je viens de remarquer une autre anomalie, bon, j'avoue, je l'ai cherché. :mrgreen:
Quand on bascule de ACCUEIL ou WIKI à FORUM, on obtient ça --> http://cjoint.com/11au/AHxsaYlUl9p_bug.PNG.
J'ai rechargé la page en pensant à un problème de chargement mais nan. On se retrouve avec ce grand blanc (encadré rouge) + perte du header.

MB
Administrateur
Administrateur
Messages : 7137
Inscription : samedi 28 mai 2005, 14:23
Statut actuel : Enseignant

Re: Maintenance du site

Message par MB »

Merci Leslie, je pense que le problème que tu viens de signaler est déjà réglé ! ^^

En ce qui concerne les formules latex, il ne devrait plus y avoir de points blancs : dans ton dernier message, on voit que la dernière formule est propre alors que les deux autres ne le sont pas (elles ont en fait été compilées avant la modification et le système de cache fait qu'elles sont conservée en l'état).
MB (Pas d'aide en Message Privé)
Merci d'utiliser MathJax (voir ici) et d'éviter le style SMS pour la lisibilité des messages.

Leslie
Utilisateur chevronné
Utilisateur chevronné
Messages : 1513
Inscription : samedi 25 septembre 2010, 23:25
Localisation : Région Lyonnaise

Re: Maintenance du site

Message par Leslie »

Euh...MB, j'ai ça en cliquant sur répondre ici --> http://cjoint.com/11au/AHxssjhdfuM_bug.PNG
J'ai toujours cet espace blanc au dessus... :roll:
C'est sur Firefox 6, je vais aller tester sur Chrome et Opera pour voir.

ÉDIT: Pareil sur Opera et Chrome, c'est dû à vos dernières modifications ?

MB
Administrateur
Administrateur
Messages : 7137
Inscription : samedi 28 mai 2005, 14:23
Statut actuel : Enseignant

Re: Maintenance du site

Message par MB »

Pour l'instant on a des problèmes au niveau des nouvelles inscriptions donc on doit faire des tests (ce qui peut expliquer certains problèmes).
MB (Pas d'aide en Message Privé)
Merci d'utiliser MathJax (voir ici) et d'éviter le style SMS pour la lisibilité des messages.

Leslie
Utilisateur chevronné
Utilisateur chevronné
Messages : 1513
Inscription : samedi 25 septembre 2010, 23:25
Localisation : Région Lyonnaise

Re: Maintenance du site

Message par Leslie »

Dacco d'acc' !
Bon courage pour la suite. :)