Texlive 2021 package index

Tout ce qui concerne le langage TeX/LaTeX et ses variantes. Ce langage est utilisable sur le forum via les balises tex.
[participation réservée aux membres inscrits]
Règles du forum
Merci de soigner la rédaction de vos messages et de consulter ce sujet avant de poster. Pensez également à utiliser la fonction recherche du forum.
marco56
Utilisateur chevronné
Utilisateur chevronné
Messages : 1000
Inscription : jeudi 25 novembre 2010, 22:10

Texlive 2021 package index

Message non lu par marco56 »

Bonsoir,
J'avais déjà signalé un souci depuis que j'ai fait ma mise à jour vers TeXLive 2021.
J'avais des sous-index que j'ai été obligé d'enlever pour que mes fichiers puissent être obtenus.
J'ai donc enlevé mon index principal également qui était obtenu avec la commande \makeindex.
Avec le package index, j'ai le message :

Code : Tout sélectionner

! Undefined control sequence.
<argument> ... \@rightidx \fi \fi \box \@indexbox 
J'enlève cela et c'est ok.
Je viens de découvrir qu'en plus de ce message, j'avais des messages d'erreurs avec des \subfigure.
Avez-vous eu connaissance d'une modification de ce package index.sty ?
Ce n'est pas dramatique mais c'est un peu ennuyeux quand même.
Bonne fin de semaine.
MB
Administrateur
Administrateur
Messages : 7549
Inscription : samedi 28 mai 2005, 14:23
Statut actuel : Enseignant

Re: Texlive 2021 package index

Message non lu par MB »

Bonjour, si on parle bien de ce package index, la dernière modification semble remonter à 2004.
Serait-il possible de proposer un ECM ?
MB. (rejoignez pCloud afin d'obtenir 10Go de stockage en ligne gratuits)
Pas d'aide en message privé. Merci de consulter ce sujet avant de poster votre premier message.
marco56
Utilisateur chevronné
Utilisateur chevronné
Messages : 1000
Inscription : jeudi 25 novembre 2010, 22:10

Re: Texlive 2021 package index

Message non lu par marco56 »

Impossible de proposer un ECM pour l'instant, tout fonctionne correctement avec un petit document.
J'ai l'été pour essayer d'isoler le problème. Je crois qu'il y a un souci avec des subfigure dans lesquels j'ai des \index.
Merci quand même.