Nouvelle version du forum

Discussions à propos de tout ce qui concerne le site MathemaTeX.
[participation réservée aux membres inscrits]
Règles du forum
Merci de soigner la rédaction de vos messages et de consulter ce sujet avant de poster. Pensez également à utiliser la fonction recherche du forum.
MB
Administrateur
Administrateur
Messages : 7591
Inscription : samedi 28 mai 2005, 14:23
Statut actuel : Enseignant

Re: Nouvelle version du forum

Message non lu par MB »

Bon en tout cas, je répète pour la 3ème fois je crois que j'ai testé Opéra sur MathemaTeX (et nirosis aussi apparemment) et qu'à priori il tourne très bien puisque je n'ai pu constater aucun plantage. :?
MB. (rejoignez pCloud afin d'obtenir 10Go de stockage en ligne gratuits)
Pas d'aide en message privé. Merci de consulter ce sujet avant de poster votre premier message.
ponky
Utilisateur éprouvé
Utilisateur éprouvé
Messages : 418
Inscription : mercredi 31 janvier 2007, 22:21

Re: Nouvelle version du forum

Message non lu par ponky »

bonjour

alors pour le wiki il faut s'inscrire quelque part ?

puisque je viens de voir qu'il est a priori opérationnel ...

++
ponky
MB
Administrateur
Administrateur
Messages : 7591
Inscription : samedi 28 mai 2005, 14:23
Statut actuel : Enseignant

Re: Nouvelle version du forum

Message non lu par MB »

ponky a écrit :alors pour le wiki il faut s'inscrire quelque part ?
Oui, le wiki est opérationnel.
Il va falloir s'inscrire sur le Wiki sauf si l'on parvient à faire un script permettant de transférer les comptes phpBB (avec les groupes) vers le Wiki. Pour l'instant ça n'est pas le cas. L'inscription sera donc manuelle pour l'instant pour ceux que ça intéresse.
MB. (rejoignez pCloud afin d'obtenir 10Go de stockage en ligne gratuits)
Pas d'aide en message privé. Merci de consulter ce sujet avant de poster votre premier message.
EricK
Utilisateur chevronné
Utilisateur chevronné
Messages : 1481
Inscription : jeudi 02 novembre 2006, 22:38

Re: Nouvelle version du forum

Message non lu par EricK »

cyrille a écrit :
Valvino a écrit :Bah si il a envie d'utiliser Opéra, c'est son droit non? :wink:
oui il a le droit d'être pervers mais là ça frise le ridicule. Il va démonter son PC sans tester d'autres navigateurs ... :roll:
Un gentil modérateur a pris la peine d'éditer un message précédent (Edit Cyrille : tu l'as voulu tu l'as eu... ce n'est pas de moi pas plus que ce qui précède). Dit autrement, vous lui demandez l'original si vous manquez d'imagination.

Pour les autres modérateurs, encore merci pour votre temps et votre aide. Ne vous prenez pas trop la tête même si vous tenez à ce que ce forum fonctionne pour tout le monde.
ponky
Utilisateur éprouvé
Utilisateur éprouvé
Messages : 418
Inscription : mercredi 31 janvier 2007, 22:21

Re: Nouvelle version du forum

Message non lu par ponky »

MB a écrit :
ponky a écrit :alors pour le wiki il faut s'inscrire quelque part ?
Oui, le wiki est opérationnel.
Il va falloir s'inscrire sur le Wiki sauf si l'on parvient à faire un script permettant de transférer les comptes phpBB (avec les groupes) vers le Wiki. Pour l'instant ça n'est pas le cas. L'inscription sera donc manuelle pour l'instant pour ceux que ça intéresse.
arf, je dois être neuneu je vois pas comment m'inscrire au wiki je ne vois nulle part de "créer un compte" ou autres ... :oops:
ponky
MB
Administrateur
Administrateur
Messages : 7591
Inscription : samedi 28 mai 2005, 14:23
Statut actuel : Enseignant

Re: Nouvelle version du forum

Message non lu par MB »

ponky a écrit :arf, je dois être neuneu je vois pas comment m'inscrire au wiki je ne vois nulle part de "créer un compte" ou autres ... :oops:
Oui, pour les inscriptions il faut demander.
C'est Arnaud qui s'en occupe mais pour l'instant il n'est pas très disponible.

Tu voulais faire quoi sur le Wiki ?
MB. (rejoignez pCloud afin d'obtenir 10Go de stockage en ligne gratuits)
Pas d'aide en message privé. Merci de consulter ce sujet avant de poster votre premier message.
cyrille

Re: Nouvelle version du forum

Message non lu par cyrille »

EricK a écrit :
cyrille a écrit :
Valvino a écrit :Bah si il a envie d'utiliser Opéra, c'est son droit non? :wink:
oui il a le droit d'être pervers mais là ça frise le ridicule. Il va démonter son PC sans tester d'autres navigateurs ... :roll:
Un gentil modérateur a pris la peine d'éditer un message précédent (Edit Cyrille : tu l'as voulu tu l'as eu... ce n'est pas de moi pas plus que ce qui précède).Dit autrement, vous lui demandez l'original si vous manquez d'imagination.

Pour les autres modérateurs, encore merci pour votre temps et votre aide. Ne vous prenez pas trop la tête même si vous tenez à ce que ce forum fonctionne pour tout le monde.
je vais poser une question très simple, attention prépare toi, la réponse c'est oui ou non.

AS TU TESTE MATHEMATEX AVEC UN AUTRE NAVIGATEUR QU'OPERA ????

Tout le forum sert les fesses, le suspense est à son comble.
ponky
Utilisateur éprouvé
Utilisateur éprouvé
Messages : 418
Inscription : mercredi 31 janvier 2007, 22:21

Re: Nouvelle version du forum

Message non lu par ponky »

MB a écrit : Tu voulais faire quoi sur le Wiki ?
Foutre un peu le bordel :lol:


Nan mais comme il est bien vide commencer à mettre des trucs évidents (par exemple la faq http://www.grappa.univ-lille3.fr/FAQ-LaTeX/ n'est pas dans les docs ...)

ouala ! mais rien qui presse ! :D

[edit : j'adooooooooore le lien 'qui est en ligne' car lorsque je clique
dessus je suis informé que je suis en train de regarder qui est en ligne.]
ponky
nirosis
Administrateur
Administrateur
Messages : 1803
Inscription : samedi 28 mai 2005, 14:48
Localisation : Orsay, France

Re: Nouvelle version du forum

Message non lu par nirosis »

MB a écrit :Bon en tout cas, je répète pour la 3ème fois je crois que j'ai testé Opéra sur MathemaTeX (et nirosis aussi apparemment) et qu'à priori il tourne très bien puisque je n'ai pu constater aucun plantage. :?
Oui j'ai testé. Pas de souci. Donc EricK, le problème est certainement dû à ton pc. Troyen, virus ou les deux ?
Enfin ca serait vraiment un virus méchant de faire planter que mathematex !!
Arnaud
Modérateur général
Modérateur général
Messages : 7095
Inscription : lundi 28 août 2006, 13:18
Localisation : Allemagne

Re: Nouvelle version du forum

Message non lu par Arnaud »

Réponse très rapide pour rassurer ponky : j'ai bloqué les inscriptions sur le wiki, le temps de cadrer correctement les choses. Je reviens dans 4 - 5 jours normalement.
Arnaud
Un peu d'info - Pyromaths - Pas d'aide en MP (non plus)
MB
Administrateur
Administrateur
Messages : 7591
Inscription : samedi 28 mai 2005, 14:23
Statut actuel : Enseignant

Re: Nouvelle version du forum

Message non lu par MB »

Arnaud a écrit :Réponse très rapide pour rassurer ponky : j'ai bloqué les inscriptions sur le wiki, le temps de cadrer correctement les choses. Je reviens dans 4 - 5 jours normalement.
Salut Arnaud. :D

Juste pour préciser en passant que les fonctions de notification par email semblent rétablies.
MB. (rejoignez pCloud afin d'obtenir 10Go de stockage en ligne gratuits)
Pas d'aide en message privé. Merci de consulter ce sujet avant de poster votre premier message.
ponky
Utilisateur éprouvé
Utilisateur éprouvé
Messages : 418
Inscription : mercredi 31 janvier 2007, 22:21

Re: Nouvelle version du forum

Message non lu par ponky »

MB a écrit :Juste pour préciser en passant que les fonctions de notification par email semblent rétablies.
en effet je confirme je viens d'être notifié :D
ponky
Framboise
Utilisateur chevronné
Utilisateur chevronné
Messages : 1163
Inscription : lundi 21 mai 2007, 13:57
Statut actuel : Autre
Localisation : Dordogne

Re: Nouvelle version du forum

Message non lu par Framboise »

Un bug mineur:
L'annonce "Dernière visite le..." en page d'accueil ne se met pas à jour correctement.
J'ai le virus des sciences, ça se soigne ?
cerise
Utilisateur éprouvé
Utilisateur éprouvé
Messages : 447
Inscription : mercredi 08 juin 2005, 18:03

Re: Nouvelle version du forum

Message non lu par cerise »

J'ai un petit bug d'affichage bizarre : souvent les icones en face des noms de sujets n'apparaissent pas (celles qui indiquent si le sujet est un "post-it", s'il est populaire, etc...) Après quelques tests, il semblerait qu'ils apparaissent seulement si j'ai plusieurs onglets ouverts avec le forum. J'ai ce problème avec Safari, pas avec Firefox.
Ce n'est pas grave, c'est juste surprenant : quelqu'un a une idée de la raison ?
Il fallait être Newton pour apercevoir que la Lune tombe quand tout le monde voit bien qu'elle ne tombe pas.
Paul Valéry
MB
Administrateur
Administrateur
Messages : 7591
Inscription : samedi 28 mai 2005, 14:23
Statut actuel : Enseignant

Re: Nouvelle version du forum

Message non lu par MB »

Framboise a écrit :L'annonce "Dernière visite le..." en page d'accueil ne se met pas à jour correctement.
Oui, c'est vrai que c'est un peu étrange.
Je ne sais pas trop ce que c'est censé indiquer exactement mais bon on verra avec les mise à jour phpBB.
MB. (rejoignez pCloud afin d'obtenir 10Go de stockage en ligne gratuits)
Pas d'aide en message privé. Merci de consulter ce sujet avant de poster votre premier message.
MB
Administrateur
Administrateur
Messages : 7591
Inscription : samedi 28 mai 2005, 14:23
Statut actuel : Enseignant

Re: Nouvelle version du forum

Message non lu par MB »

cerise a écrit :J'ai un petit bug d'affichage bizarre : souvent les icones en face des noms de sujets n'apparaissent pas (celles qui indiquent si le sujet est un "post-it", s'il est populaire, etc...) Après quelques tests, il semblerait qu'ils apparaissent seulement si j'ai plusieurs onglets ouverts avec le forum. J'ai ce problème avec Safari, pas avec Firefox.
Peut être un bug de Safari.
Je n'ai jamais testé avec ce navigateur.
MB. (rejoignez pCloud afin d'obtenir 10Go de stockage en ligne gratuits)
Pas d'aide en message privé. Merci de consulter ce sujet avant de poster votre premier message.
Framboise
Utilisateur chevronné
Utilisateur chevronné
Messages : 1163
Inscription : lundi 21 mai 2007, 13:57
Statut actuel : Autre
Localisation : Dordogne

Re: Nouvelle version du forum

Message non lu par Framboise »

Un bug:

Si j'entre un nombre:

0,123456789

que j'enregistre le message et que j'édite après, cela devient 0 .
J'ai le virus des sciences, ça se soigne ?
MB
Administrateur
Administrateur
Messages : 7591
Inscription : samedi 28 mai 2005, 14:23
Statut actuel : Enseignant

Re: Nouvelle version du forum

Message non lu par MB »

Comment ça ? avec LaTeX ?
MB. (rejoignez pCloud afin d'obtenir 10Go de stockage en ligne gratuits)
Pas d'aide en message privé. Merci de consulter ce sujet avant de poster votre premier message.
Framboise
Utilisateur chevronné
Utilisateur chevronné
Messages : 1163
Inscription : lundi 21 mai 2007, 13:57
Statut actuel : Autre
Localisation : Dordogne

Re: Nouvelle version du forum

Message non lu par Framboise »

Non, sans Latex.

Si j'édite mon message précédent, les décimales disparaissent.
Et la suite logique, si j'envoie tel quel, la disparition persiste.

J'utilise Firefox, je n'ai pas essayé autre chose.

En tant que modérateur, tu peux éditer ce message précédent et voir je suppose.
J'ai le virus des sciences, ça se soigne ?
Arnaud
Modérateur général
Modérateur général
Messages : 7095
Inscription : lundi 28 août 2006, 13:18
Localisation : Allemagne

Re: Nouvelle version du forum

Message non lu par Arnaud »

Je viens de l'éditer, et cela n'a rien changé.
Arnaud
Un peu d'info - Pyromaths - Pas d'aide en MP (non plus)