Compilation metapost, problème de fonte

Tout ce qui concerne le langage LaTeX et ses variantes. Ce langage est supporté sur le forum via les balises tex.

Modérateur : gdm_tex

Règles du forum
Merci de soigner la rédaction de vos messages et de consulter ce sujet avant de poster. Pensez également à utiliser la fonction recherche du forum.
jubu
Utilisateur débutant
Utilisateur débutant
Messages : 6
Inscription : lundi 12 septembre 2011, 12:38

Compilation metapost, problème de fonte

Message par jubu »

Bonjour,

je viens de me mettre à latex et je cherche à compiler un fichier mp avec la commande mpost (sous ubuntu).
J'ai l'erreur suivante :

Code : Tout sélectionner

Font CMR10 not usable: TFM file not found
je ne sais pas où chercher pour voir si la font est présente, ou si mpost regarde bien au bon endroit.

Merci d'avance
OS : ubuntu natty
distrib latex : texlive
editeur : kile

gigiair
Utilisateur chevronné
Utilisateur chevronné
Messages : 2563
Inscription : samedi 08 juillet 2006, 20:56
Localisation : Saint Bonnet Elvert

Re: Compilation metapost, problème de fonte

Message par gigiair »

Ton installation n'est manifestement pas complète.
Quelle distribution utilises-tu ? sous quel OS ?
normalement, la commande

Code : Tout sélectionner

kpsewhich cmr10.pfb
te confirmera l'absence de cmr10
JJR.
LaTeXien migrateur.

jubu
Utilisateur débutant
Utilisateur débutant
Messages : 6
Inscription : lundi 12 septembre 2011, 12:38

Re: Compilation metapost, problème de fonte

Message par jubu »

Bonsoir,
J'ai supprimé l'utilisation de cette font dans le fichier, ce qui était plus simple.
Depuis j'ai essayé d'autres choses et réinstallé tout mes paquets lexlive.

Merci pour la commande, j'utilise texlive sous ubuntu et je compile avec kile.

(PS : je n'avais pas vu la réponse avant)
OS : ubuntu natty
distrib latex : texlive
editeur : kile